Ruby 1.8.7 および 1.9.2 のサポート終了について